PDA

View Full Version : 1st time!



Blr123
Oct 26th, 2005, 12:12 PM
Evening everyone,

Well I finally got the G-100 out even if the car didn't come out of the garage........it poured with rain all day, I only had about 18" either side to work with.......very cramped, anyways here ase a couple of pics, I'll try and get a full car shot tomorow: -

Swirls before: -

http://i7.photobucket.com/albums/y259/slab288/PA260171.jpg

After: -

http://i7.photobucket.com/albums/y259/slab288/PA260181.jpg

And a reflection shot: -

http://i7.photobucket.com/albums/y259/slab288/PA260177.jpg

I did get into a bit of a muddle with pads bonnets etc, I used #80 at speed 4.5 then #21 at speed 4 and then #26 also at speed 4 then buffed with a W-7007 pad with a GC MF bonnet over I think at speed 3.

Any comments and/or tips are appreciated :xyxthumbs

Bryan

Mike Phillips
Oct 26th, 2005, 01:13 PM
Looks great so far!

For the waxes, drop the speed down to 3.0 as you don't need to run the polisher any faster for applying waxes.

:xyxthumbs :xyxthumbs :xyxthumbs

Blr123
Oct 26th, 2005, 01:44 PM
Will do Mike.........Thanks :xyxthumbs

Bryan

Pete-FWA
Oct 26th, 2005, 02:57 PM
Such a good looking blue :xyxthumbs

Blr123
Oct 26th, 2005, 10:56 PM
Thanks Pete,

One thing I did notice when using the W-7006 pad with the GC MF bonnet over it when final buffing was that the pad did not spin (rotate) it moved in it's orbit but as far as spinning goes the pad stayed stationary................would this be correct?

Now that there is a break in the weather here are a couple of pictures of the car: -

http://www.meguiarsonline.com/gallery/data/500/4451PA270190-med.JPG

http://www.meguiarsonline.com/gallery/data/500/4451PA270189-med.JPG

Thanks
Bryan