PDA

View Full Version : How long to wait to wax after fresh paint?



electricgreen
Jan 21st, 2006, 01:23 PM
I see this one all the time, I think it deserves a spot here. I know I saw a really long (but as always, super informative) post by Mike on this at one point. Discuss away:

Accumulator
Jan 21st, 2006, 03:27 PM
Two months minimum, three months is better. And that's assuming the paint was mixed properly and baked.

Mirrorfinishman recently contacted most of the major autopaint manufacturers and they all confirmed this.

You can often smell the outgassing taking place while the paint cures, and the way the hardness increases during the curing period can be downright dramatic.

Some people say they wax right away and that they don't have any problems. But note that the only problem that's likely anyhow is paint that isn't quite as hard as it could (should) be. I sorta wonder if everybody is particular enough to even notice the difference. I know *I* am though ;)

I don't see a big problem with waiting...I just use #5 after every wash until it's cured, it's quick and easy. Then I polish out any marring one time (usually with something like #80), put on my LSP and that's that. Note that I don't use #80 all the time while the paint's curing since I don't need its (admittedly mild) abrasives that often and nothing's easier to use than #5 anyhow. I don't find a significant functional difference between the paintshop safe polymers in #80 and the trade secret oils/etc. in #5. Both need refreshed after a wash anyhow.

electricgreen
Jan 25th, 2006, 12:32 PM
I found the original article, I guess it was in here all along (sprry, didn't mean to duplicate post!!):

http://meguiarsonline.com/forums/showthread.php?s=&threadid=3704

Godiva
Jan 25th, 2006, 12:41 PM
I was told to wait 30 days.

I don't know if I can wait 60 or 90.

And the finish has swirls that *I* didn't do. Is it possible they did it when they did the finish work on the clear coat?

Would it be easier to take them out now than to wait until the paint is good and hard?

Accumulator
Jan 25th, 2006, 02:04 PM
Godiva- BTW I love the pic of your pal that you use for your avatar!

Oh, you can wait ;) Think of it as an exercise in self-discipline (don't you just hate those).

Try to figure out if the marrng is *in* or *under* your new paint. Sometimes paintshops mess up and leave sanding scratches that they paint over. These often show up as/after the paint cures. If this is the case it oughta be redone, if you want to open that can of worms (l just accepted a little of this on my minivan, much as I hated to...).

Assuming it's not that, and it is just normal marring, you could try taking it out now if it really bugs you, but I wouldn't use anything harsher than #80. This sort of thing happens *all the time*- just because a guy can shoot paint that doesn't mean he can wash/polish/whatever it without instilling some marring.

It'll be easier now *unless* the fresh paint is so soft that it mars frm the initial cut of the #80. I've only had this happen one time, but it *did* happen (RM brand b/c repaint).

Godiva
Jan 25th, 2006, 05:43 PM
I looked at it in the sun and it very much looks like it's the clear coat.

This is black paint with clear coat on top. No metalic, no glitter, nothing fancy, just black. And yes, I know it has clear coat.

I think I'll try a little ScratchX by hand and see if that has any effect. If it doesn't....it's underneath. But I think the ScratchX will take care of it.

(And that's my little man...Ramses.)