PDA

View Full Version : Uploading photos - error 127



cnfowler
Jan 8th, 2007, 08:51 PM
Keep getting the following message when trying to upload a picture:

Error creating thumbnail! Error code: 127

Command:

"/usr/bin/X11/mogrify" +profile "*" -size 100x75 -quality 100 -geometry 100x75 -unsharp 10 '/d01/meguiarsonline/forums/photopost/data/500/thumbs/DSC05075.JPG'

I've uploaded several before and never had a problem. This one that I'm getting the error code on is 640 x 480 and is only 143k. I haven't done anything different this time around than the last 4 I've uploaded. What's going on? :wall:

Mike Phillips
Jan 8th, 2007, 10:21 PM
Make sure you're using the right file name formate, for example this will work,

mypicturesfortheforum.jpg

and this won't


my pictures for the forum.jpg

my picture's for the forum.jpg


So make sure your file names are all one word, no spaces or symbols like apostrophes, etc.

cnfowler
Jan 9th, 2007, 06:45 AM
This is the file name of the picture I'm trying to post:

DSC05075.JPG

Mike Phillips
Jan 9th, 2007, 07:56 AM
Tell you what, send me that photo exactly as you've been trying to upload and let me try to upload it and we'll trouble shoot it this way.

Send to mphillips@meguiars.com

jezroj
Jan 9th, 2007, 05:55 PM
Mike, I was having the same problem last night and thought it was my file, I tried changing the size and everything else and still no luck.

Ross Conradi
Jan 12th, 2007, 09:37 AM
I believe I've tracked down the problem and fixed it, I was able to successfully upload an image after applying the fix, if there's any more problems post here please. :coolgleam

(Sorry it took me a couple days to get to this, out due to a death in the family.)

Ross Conrad -- Webmaster, Meguiar's, Inc.

cnfowler
Jan 12th, 2007, 04:43 PM
No need to apologize, Ross. I'll try to upload the picture that was giving me problems when I get home. Thanks.