PDA

View Full Version : Why can't I attach a picture to my message?



QUIK1982REGAL
Apr 11th, 2007, 06:49 AM
Why can't I attach a picture to my message? (http://meguiarsonline.com/forums/showthread.php?t=20043)


I tried to post a photo of an area on my car, it says this in posting rules"

You may post new threads
You may post replies
You may not post attachments <<<< why????

You may edit your posts

I can't see a reason for this, I was logged in at the times I tried to post the photo in my thread

gb387
Apr 11th, 2007, 06:56 AM
I tried to post a photo of an area on my car, it says this in posting rules"

You may post new threads
You may post replies
You may not post attachments <<<< why????

You may edit your posts

I can't see a reason for this, I was logged in at the times I tried to post the photo in my thread


This should help a little, the photos are of the old message board but it basically works the same, there just a different look to the forum now.

How to put pictures into your messages (http://meguiarsonline.com/forums/showthread.php?t=3188&highlight=How+to+post+photos)

Does that help?

Mike Phillips
Apr 11th, 2007, 07:21 AM
This should help a little, the photos are of the old message board but it basically works the same, there just a different look to the forum now.

How to put pictures into your messages (http://meguiarsonline.com/forums/showthread.php?t=3188&highlight=How+to+post+photos)

Does that help?


It's all explained in the thread linked to above.

It has to do with problems caused over long periods of time. Meguiar's has been around for over 100 years and there's no reason to think this forum won't be around for that long into the future and for this reason if we're going to have pictures in threads we want to do it right the first time.

We understand why people like the "Attach File" option because it's quick and easy, (Heck I like that!), but it causes problems with huge data bases over time and when someone posts a message about their Red 1965 Mustang

http://archive.meguiarsonline.com/forums/photopost/data/500/RedMustang.jpg



We don't want to see a Blue AMC Pacer displayed in the thread...


http://archive.meguiarsonline.com/forums/photopost/data/500/pacer.jpg


Meguiar's is in this for the long run... and sometimes that means doing things right the first time and doing things right the first time is to maintain a separate database for photos and control the hosting or the server they're on.

That leads to another topic and thats when people host their photos on places like Photobucket and insert a link to their photos on ANY forum and then later delete the photo off Photobucket which then leaves a RED X everywhere on the Internet they included a link to that picture. We have plenty of red x's on this forum for that reason.

So we prefer that if people want to share a photo on our forum that they take the time to learn how to upload their photo into their gallery space and then link to it in their message.

Takes a little time in the beginning if you've never done this before but once you learned how to upload a photo into our gallery then doing it again is a cinch.

Thanks for understanding...

Mike

Lizzydown21
Sep 16th, 2009, 02:35 AM
I guess you need more browsing and exploration on the forum
to know more how to use some of the features..
I know some are difficult but it's just a matter of giving it a time...


<input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden">