PDA

View Full Version : JPG Files in Gallery?



NC Miata in NC
Jul 8th, 2008, 01:15 PM
Hey all,

I'm new to the forum and was trying to upload some pictures to my gallery so that I could use them in a post.

I created an album, and tried to upload some .jpg files. However, it seems no matter what I do, whenever I try to upload a .jpg file to my gallery, it gives me an error message saying "Invalid File." If I do multiples, it just says they all failed.

The .jpg files in question are all less than 600 x 500 (most are 570 x 427), and they are all less than the 97 kb limit (most are around 60 kb).

If I convert them to .gif, it will let me upload a .gif file. But when they are all converted to GIF, most of them are at least twice as large, so it will only let me upload the one or two that is smaller than 97 kb.

Is there something I'm missing here? I've tried it with Firefox 3.0 & Internet Explorer 7 just to make sure it wasn't something with the browser.

If the forum just doesn't accept .jpg files, is there a better file format that I should use?


Thanks in advance for any help.

BlueZero
Jul 8th, 2008, 01:24 PM
I think there is some issues with photos right now. I know there is a problem uploading avatars so maybe the same thing is affecting the normal photos.

Avatar: Invalid File (http://meguiarsonline.com/forums/showthread.php?t=25193&highlight=avatar)

Mike Phillips
Jul 8th, 2008, 01:32 PM
Here's a guess...

Are you using any spaces or weird characters in your file names?

For example this will work,

picture.jpg (note there are no spaces)

This won't work, (note the spaces)

This is my picture.jpg


Sometimes people name pictures like they would if they were using them in the Windows environment and that won't work on a forum.

If you e-mail me a photo that isn't working for you I can check it out and even see if I can upload it.


:)

Mike Phillips
Jul 8th, 2008, 01:35 PM
If the forum just doesn't accept .jpg files, is there a better file format that I should use?


Almost all my 1800+ photos are .jpg photos so it does accept jpg photos

Look at the left hand column
http://meguiarsonline.com/forums/photopost/


I've been uploading .jpg photos all day and last night so it's working for me. Send me a photo that won't work for you and let me see if I can upload it without any problems.

mphillips@meguiars.com


:)

NC Miata in NC
Jul 11th, 2008, 05:11 PM
Mike & BlueZero,

Thanks for the help. It appears to be working now.

Not sure what I was doing wrong before.


Thanks!