PDA

View Full Version : Natural Shine like glue



Verada
Nov 12th, 2005, 03:53 PM
The last two bottles of Natural Shine that I purchased were fine for the first couple of uses, however, both bottles later became so thick the product couldn't be sprayed.

Even when I try to tip it straight onto a cloth I have to shake the bottle just to get the stuff out and onto the cloth.

Is there anyway that I can thin the product and why does this keep happening? Maybe it's the Aussie weather?

I forgot to add that I always keep the transparent plastic lid on the bottle.

Shiny Lil Detlr
Nov 12th, 2005, 04:07 PM
I would have to say that if the product is exposed to extreme temperatures in your garage or something, it could cause the consistency change. You can thin the product, but the look will not be the same that you're used to.... I sometimes cut it 50/50 with water to get a bit less gloss from it. :xyxthumbs

Verada
Nov 12th, 2005, 04:15 PM
The temp is not that extreme, we are only into spring.

I tried water with the last bottle and it didn't mix in.

And, the current bottle I have had for about three weeks.

travisdecpn
Nov 12th, 2005, 04:21 PM
Natural Shine is pretty thick to begin with, you can get a sense of it's consistency by just shaking the bottle. I have had a bottle of it for over a year now and it still sprays fine. I always shake the bottle first before use, sometimes the product can separate and the heavy solids sink to the bottom and the lighter liquid content floats upward. The two components just need to be reincorporated to stabalize the product and make it sprayable. Hope some shaking does the trick.

Verada
Nov 12th, 2005, 08:57 PM
I always shake the bottle, however as it's the consistency of a thick cream it don't work.

Think I may have to use another brand or is there another type I could use?

travisdecpn
Nov 12th, 2005, 10:03 PM
If you can find #40 you'll be set. I don't know if you can find the mirror glaze line over there that easily, but if you can #40 is definintely the way to go.

Don
Jun 6th, 2008, 02:28 PM
I always shake the bottle, however as it's the consistency of a thick cream it don't work.

Think I may have to use another brand or is there another type I could use?

Mine is like thick (so to speak) water. Something isn't right, did you get both bottles from the same place? I'm sure Meguiars return policy is good, even when upside down ( :chuckle1 ).

Go here Meguiars International (http://www.meguiars.com/international/) They should be able to help.

Mike Phillips
Jun 6th, 2008, 02:39 PM
This thread was posted on...

Nov 12th, 2005, 03:53 PM

Hopefully the issue has been resolved by now....

:)

Don
Jun 6th, 2008, 02:53 PM
This thread was posted on...

Nov 12th, 2005, 03:53 PM

Hopefully the issue has been resolved by now....

:)


I never did keep current...:chuckle1