PDA

View Full Version : Displaying images in a message thread



jfelbab
May 3rd, 2004, 01:33 PM
I'm at a loss as to why I can place an image in the message text here.

I've cropped and resized my images to 700 x 525 pixels and then uploaded them to the gallery.

I started a thread in the Show Off section called Red Reflections.

I tagged the images with the {img} {/img} tags and yet they show as links. Note that I changed the brackets for display purposes.

I'm on a Mac but that shouldn't change the equation.

Can anyone tell me why I can't get these gallery photos to display in the forum message?


Here is an example.

http://archive.meguiarsonline.com/gallery/showphoto.php?photo=1601

Here is the syntax with the brackets changed for display purposes.
{IMG}http://www.meguiarsonline.com/gallery/showphoto.php?photo=1601{/IMG}

Mike Phillips
May 3rd, 2004, 02:05 PM
Hi jfelbab

You need to right click on the picture in your gallery, and then look for the URL Address

Highlight with your mouse, that address, and then go to where you're typing you image and click on the IMG button.

Now copy and paste the URL Address into the box that appears when you click on the IMG button.

Like this,

http://archive.meguiarsonline.com/gallery/data/500/559MR2_Front.jpg

What it appears that you're copying into the IMG tags is the address of the page, not the photo.

Does that make sense?

Mike

Cam
May 3rd, 2004, 02:08 PM
The address you're trying to use refers to the gallery page containing your picture, not the picture itself. I followed that link, clicked on the pic to get the 700x version, then right-clicked on the picture and went to Properties. I highlighted and copied the URL in the Properties window, then came back here and pasted into the box that pops up when I click the IMG button. With curvy brackets, it looks like this:

{IMG}http://www.meguiarsonline.com/gallery/data/500/559MR2_Front.jpg{/IMG}

With squares, it gives me this:

http://archive.meguiarsonline.com/gallery/data/500/559MR2_Front.jpg

Also, your car looks AMAZING! Very nice work...

edit: Mike beat me to the explanation, but we're both saying the same thing! :)

Mike Phillips
May 3rd, 2004, 02:13 PM
Here's a tutorial by quinton,

http://www.meguiarsonline.com/forums/showthread.php?s=&threadid=505


The above tutorial is in here,

Meguiar’s On-line Technical Tutorials (http://www.meguiarsonline.com/forums/forumdisplay.php?s=&forumid=46)

Mike

jfelbab
May 3rd, 2004, 06:00 PM
Ok, so here is the scoop for other Mac users.

The one Mac browser that I found that gives you the ability to "Copy Image Location" or see "Properties" was Mozilla.

As most Mac's have single button mice, the "right-click" is accomplished by control clicking. This brings up the list for you to choose from.

MS Explorer and Safari do not have the options to "Copy Image Location" or to see the "Properties." At least I was not able to find it with those two browsers.

Thanks to everyone who helped.

Mike, you may want to add this comment to your tutorial for the other Mac users who are members of the forum.

Thanks to all for the help,
Jim