Issues sending a PM to a mod
Results 1 to 4 of 4

Thread: Issues sending a PM to a mod

          
  1. #1
    Registered Member
    Join Date
    Jul 2012
    Location
    United States
    Posts
    127
    Rep Power
    8

    Issues sending a PM to a mod

    I tried sending a PM to a mod who was noted as being online. I did this twice, but both times, nothing was in my Sent/Outbox folder in my messages section of my profile. Does this mean that the PM was never sent, or just that the system didn't record it as such?

  2. #2
    Registered Member
    Join Date
    Jul 2012
    Location
    United States
    Posts
    127
    Rep Power
    8

    Re: Issues sending a PM to a mod

    FWIW I did log out and then log back in, but still my sent box doesn't have any record of a PM being sent (Nick Wynn was the mod I was trying to communicate with).

  3. #3
    Product & Training Specialist |MOL Admin Nick Winn's Avatar
    Join Date
    Sep 2010
    Location
    Irvine, CA
    Posts
    7,484
    Rep Power
    84

    Re: Issues sending a PM to a mod

    I received the PM, havent had a chance to respond. Not sure why it isn't showing up in your outbox.
    Nick Winn
    Product & Training Specialist | Meguiar's Online Forum Administrator
    Meguiar's Inc.
    Irvine, CA
    nawinn@meguiars.com
    800-854-8073 ext 3845

    CLICK HERE TO REGISTER AS A MEMBER FOR MEGUIAR'S ONLINE DISCUSSION FORUM

  4. #4
    Registered Member
    Join Date
    Jul 2012
    Location
    United States
    Posts
    127
    Rep Power
    8

    Re: Issues sending a PM to a mod

    Great, thanks. I logged in again just now, and it still isn't there. No biggie, I really don't send that many PMs--as long as I know that you got it! Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. M26 issues.
    By cruzncali in forum Customer Service Hotline
    Replies: 3
    Last Post: Jun 8th, 2012, 08:47 PM
  2. Wet sending + UC?
    By roroarro in forum Meguiar's Consumer Line Products
    Replies: 6
    Last Post: Apr 11th, 2012, 03:32 PM
  3. #83 issues
    By _Rodrigo in forum Meguiar's Professional Lines - Mirror Glaze & Detailer
    Replies: 2
    Last Post: Nov 6th, 2010, 08:53 AM
  4. 105 issues
    By boost in forum Detailing 101
    Replies: 6
    Last Post: Nov 27th, 2009, 06:04 PM
  5. Sending Meguiars Proffessional products to Ireland
    By NiallB in forum Customer Service Hotline
    Replies: 4
    Last Post: Aug 31st, 2006, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •