M27 problem
Results 1 to 4 of 4

Thread: M27 problem

          
  1. #1
    Registered Member Jonesey's Avatar
    Join Date
    Nov 2005
    Age
    52
    Posts
    159
    Rep Power
    17

    M27 problem

    Now that I have your attention. Got my work truck done on the weekend, I love the product, the problem is the bottle. Not sure if it is just mine, but the label slides up and down the bottle very easily. When I first shook it the bottle nearly flew out of my hand. If the label wrapped around the bottom of the bottle I think it might help. I guess I'll use two hands when my son and I tackle the rest of our fleet!!
    Keep your mast up and your rudder wet !!

  2. #2
    Product & Training Specialist Nick Winn's Avatar
    Join Date
    Sep 2010
    Location
    Irvine, CA
    Posts
    8,740
    Rep Power
    99

    Re: M27 problem

    Quote Originally Posted by Jonesey View Post
    Now that I have your attention. Got my work truck done on the weekend, I love the product, the problem is the bottle. Not sure if it is just mine, but the label slides up and down the bottle very easily. When I first shook it the bottle nearly flew out of my hand. If the label wrapped around the bottom of the bottle I think it might help. I guess I'll use two hands when my son and I tackle the rest of our fleet!!
    Thank you for letting us know & glad to hear you love the product. Regarding the label, apologies for the experience & this is actually something that we are aware of. It has been addressed but unfortunately some of the first batch bottles of the 16 oz will have this issue.
    Nick Winn
    Product & Training Specialist | Meguiar's Online Forum Administrator
    Meguiar's Inc.
    Irvine, CA
    nawinn@meguiars.com
    800-854-8073 ext 3845

    CLICK HERE TO REGISTER AS A MEMBER FOR MEGUIAR'S ONLINE DISCUSSION FORUM

  3. #3
    Pro/Marine/RV Product Manager Markus Kleis's Avatar
    Join Date
    Jul 2006
    Location
    Orange County, CA
    Age
    36
    Posts
    4,138
    Rep Power
    146

    Re: M27 problem

    Quote Originally Posted by Jonesey View Post
    Now that I have your attention. Got my work truck done on the weekend, I love the product, the problem is the bottle. Not sure if it is just mine, but the label slides up and down the bottle very easily. When I first shook it the bottle nearly flew out of my hand. If the label wrapped around the bottom of the bottle I think it might help. I guess I'll use two hands when my son and I tackle the rest of our fleet!!
    As Nick mentioned, we are aware and have actually already redesigned the fitment of the label for the next batch doing exactly what you suggested. Hit it with a heat gun for a second and it should tighten up

    Glad you like the M27 though - it sure is a favorite around the office! - Markus, Meguiar's Professional Product Manager
    Meguiar's Professional, Marine/RV Global Product Manager
    My ride: 2014 Ford Focus ST, 6 Speed, Race Red
    NEW USERS GO HERE FOR RULES AND HELPFUL LINKS: http://www.meguiarsonline.com/forums...guiar-s-Online

  4. #4
    Registered Member Jonesey's Avatar
    Join Date
    Nov 2005
    Age
    52
    Posts
    159
    Rep Power
    17

    Re: M27 problem

    My son actually brought up the idea of trying to heat shrink it some more. I'll try that as soon as I find the heat gun. I was watching rain run off the side of the truck today as I finished building an engine for a customers boat. Hope to get one last job done and one more payment before shutting things down. Then I get to obsess over my fleet, and finish all the projects around the house that seem to take second place to work.
    Keep your mast up and your rudder wet !!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem!!
    By Jay72 in forum Machines - The Dual Action Polisher
    Replies: 3
    Last Post: May 18th, 2011, 02:58 AM
  2. I think i have a problem....
    By schctrg in forum The Break Room
    Replies: 7
    Last Post: Dec 13th, 2010, 01:01 AM
  3. having a problem with UP
    By 79elcamino in forum Detailing 101
    Replies: 13
    Last Post: Apr 11th, 2010, 07:06 PM
  4. I'm new and I have a problem......
    By Troy83 in forum Introduce Yourself - New Members
    Replies: 8
    Last Post: Nov 24th, 2008, 05:32 PM
  5. Bugs on bumper problem -REALLY BAD PROBLEM!
    By Superior Shine in forum The Break Room
    Replies: 3
    Last Post: Jun 28th, 2005, 11:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •