Meguiar
Results 1 to 9 of 9

Thread: Meguiar

          
  1. #1
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Meguiar

    What is the difference between Meguiar

  2. #2
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Re: Meguiar

    Forum software cut off most of my post despite the preview showing it in full!

  3. #3
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Re: Meguiar's Scratch X 2.0 vs. 1.0 (Actual title)

    What is the difference between Scratch X 2.0 & 1.0?

    I thought I was buying 2.0 from Walmart. Their website has G10307 listed as 2.0. Now I think I got the original formulation rather than the improved 2.0 formulation.

    The bottle does not state "2.0" anywhere I can see. It does have the # G10307.

    I saw a YouTube video & that bottle has "2.0" in large print after the red "X."
    My bottle says: "Now With Wax Protection." in a yellow oval upper L side.

    UPC: 070382 07103 5

    Thanks!

  4. #4
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Re: Meguiar

    Forum software note: I think it hates Macs!
    If you type your text into a Pages document & then C/P that text into the forum post field, It will show you a preview that looks exactly correct but, when you click submit, it butchers your post, cutting off virtually all of your text both for your title & the body of your post.
    This C/P method, from a Mac Pages document, works with every single other forum I have posted on & there are many.

  5. #5
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Re: Meguiar

    Mods Please change my title to: "What is the difference between Meguiar's Scratch X 2.0 & 1.0?"

  6. #6
    Registered Member Old Bear's Avatar
    Join Date
    Dec 2015
    Location
    San Juan Capistrano CA
    Posts
    754
    Rep Power
    13

    Re: Meguiar

    A number of different Forum software products do not work well with cut and paste. It happens on more devices than just Apple. I have tested on this site and found that the apostrophe can be problematic. In your example, you may have tried to to follow the word Meguiar with an apostrophe and s. In my testing, I have found that this can happen with some fonts while not failing with others. Notice in you first post in this thread, the there could be approximately 5 lines (with about 4 being blank). I believe that the software accepts your input, yet your device/font combination is providing a hexadecimal character combination that is not the standard apostrophe. When your post is retrieved, the software attempts to display the text. When it gets to the odd code for the apostrophe, it treats it as an end of file character. When using that device and font, consider skipping the use of apostrophe, and know this happens to more folks than just you and I.

  7. #7
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Re: Meguiar

    Interesting observation that may be correct.
    In both my C/P title & my C/P text, the forum software cut my text off at the apostrophe. Which explains why both title & body of text ends with "Meguiar," when I had pasted the word "Meguiar's."

    Does not explain why the preview looked OK, apostrophes & all.

  8. #8
    Registered Member Old Bear's Avatar
    Join Date
    Dec 2015
    Location
    San Juan Capistrano CA
    Posts
    754
    Rep Power
    13

    Re: Meguiar

    Well. My thoughts are different. I believe it does explain why your preview appeared OK, yet not returned OK.

    Your paste is what you asked to have input. It has not been edited or process.

    vBulletin is a data driven software product for forums.
    The data is not saved until you press (Post Quick Reply" or some similar action manager to process the request.
    So the difficulty does not arise until after you have seen your info on the screen.
    It arises on processing and I think actually your info went into data storage. However it may have forced a translation of an invalid character.
    I have seen (and reported to help with debugging) other indications that show this site has the info stored, yet is unable to display pass the corrupted character.

    vBulletin is Open Source. That has benefits and drawbacks.

    I am no one. I would rather you know the limitation and have great fun and success that can be improved with the work arounds that I presented.

  9. #9
    Registered Member
    Join Date
    Feb 2016
    Location
    AZ
    Posts
    52
    Rep Power
    6

    Re: Meguiar

    My thread continues here:
    https://meguiarsonline.com/forums/sh...ar-s-Scratch-X
    Mods have moved it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. White impacts after using Meguiar's Scratch X 2.0
    By stcyprien31 in forum Customer Service Hotline
    Replies: 5
    Last Post: Sep 16th, 2020, 07:51 AM
  2. Meguiar's Quik Scratch Eraser Kit
    By Nick Winn in forum Meguiar's 2019 New Products
    Replies: 2
    Last Post: Jan 2nd, 2019, 09:35 AM
  3. Meguiar Scratch X 2.0 isn't very effective
    By Cogos in forum Detailing 101
    Replies: 7
    Last Post: Jan 29th, 2018, 08:02 AM
  4. Scratch removal and ways to scratch
    By Show 'N' Shine Car Detailing in forum Detailing 101
    Replies: 6
    Last Post: Jun 28th, 2013, 07:12 PM
  5. the most minor scratch (is it even a scratch!?)
    By drnrg in forum Detailing 101
    Replies: 6
    Last Post: Feb 5th, 2007, 07:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •